403 errors

Resolved
Degraded performance
Started 16 days ago Lasted about 1 hour

Affected

Core
[Sever] mercury-lon1
Client websites
Updates
  • Resolved
    Resolved

    This is now resolved. The problem was caused by a bad modsecurity rule pushed by Imunify360. We have disabled the rule pending a global fix by Imunify360

  • Identified
    Identified

    Imunify360 have confirmed there was a bug in their recent Mod Security ruleset update that was deployed earlier this afternoon and a fix is being rolled out.

  • Investigating
    Investigating

    We are currently aware of 403's showing when completing specific actions on WordPress and CMS-based websites such as saving a post.

    Our team are investigating and we will keep you updated.